Home

Map a Network Drive

You are here

10 posts / 0 new
Last post
Map a Network Drive

Hi!

I have alfresco-community-tomcat-2.9.0B installed on linux and running on http://myServerName/alfresco
I want to map a network drive on a different computer on a different network.
In Windows XP should be something like:
My Computer -> Tools -> Map Network Drive.

Drive: z: (for example)
Folder: http://myServerName/alfresco/mySpace (if i want the user start in "mySpace")

user: user.name
password: password

But this don't work!
Is this because of the bad configuration of the file file-servers.xml. I din't chage it... do i have to??
What am I doing wrong?! Any idea??
Thanks in advance!

João Duarte

Re: Map a Network Drive

try to map it to
http://myServerName/alfresco/

Re: Map a Network Drive

Actually, try to map it to

http://myServerName/alfresco/webdav/

Re: Map a Network Drive

http://myServerName_A/alfresco/ or http://myServerNameA/alfresco/ for Windows, maybe this is also done in Linux.

You can also copy the mapping drive link in the webservice. The symbol right og the space name where you're working on.

I'll be back.

Re: Map a Network Drive

libman wrote:
http://myServerName_A/alfresco/ or http://myServerNameA/alfresco/ for Windows, maybe this is also done in Linux.

No.

..._A and ...A are only relevant for CIFS links, not http ones.

Mike

Re: Map a Network Drive

Yes, you're correct, my mistake.

I'll be back.

Re: Map a Network Drive

Hi again!
Thanks for all the answers!!
I figure it out!!
I have to run alfresco as root.
I was running alfresco with "sudo ./alfresco.sh start". If I run it as root ("sudo su -" and then "./alfresco start") it works!!... :)
I'm using "\\myServerName\alfresco\" without "http://".
Thanks again for the support!!

João Duarte

Re: Map a Network Drive

joaotpd wrote:
I have to run alfresco as root.

I was running alfresco with "sudo ./alfresco.sh start". If I run it as root ("sudo su -" and then "./alfresco start") it works!!... :)

I'm using "\\myServerName\alfresco\" without "http://".

Is this the only way to allow the Alfresco CIFS to be mapped as a network drive? I find this hard to believe.

I am having a similar issue where I can not get CIFS to properly map; I am NOT using root to start/stop Alfresco.

http://forums.alfresco.com/en/viewtopic.php?f=9&t=15768

Re: Map a Network Drive

See my reply to your other post.

Re: Map a Network Drive

MikeH wrote:
See my reply to your other post.

Thank you, Mike. I hope you can help me sort this out!

forums index