Home

Is the iPad app compatible with 5.0a?

You are here

3 posts / 0 new
Last post
Is the iPad app compatible with 5.0a? [Solved]

Ever since our upgrade from 4.2e to 5.0a, the iPad app has become unusable. It does not allow anyone to login. "An Error Ocurred" - "Check that you have access rights to do this". Is it compatible with 5.0a? Is there some new security mechanism I need to setup? Our 5.0a is running on the same ports that 4.2e was running on.

5.0.a
ipad
Is the iPad app compatible with 5.0a?

Yes, it is compatible, however, upgrading from 4.2.x to 5.0a causes an issue with workflow which prevents the app from connecting. Please see https://issues.alfresco.com/jira/browse/MOBILE-2964 for details and a possible solution (re-applying the Web Quick Start module).

Gavin Cornwell
Software Architect, Client Applications

Perfect, that solved my

Perfect, that solved my problem!

Topic locked
forums index